Delayed video when joining a Teams conference via Poly RealConnect
Incident Report for Polycom Cloud Services
Resolved
This incident has been resolved.
Posted Sep 07, 2022 - 22:17 MDT
Monitoring
Microsoft has rolled a fix globally and we are monitoring the results.
Posted Sep 07, 2022 - 17:09 MDT
Investigating
This issue related to the Microsoft Azure front door connectivity issues, described here
https://status.azure.com/en-us/status
Posted Sep 07, 2022 - 13:04 MDT
This incident affected: Poly RealConnect (NALA, EMEA, APAC, Calling).