RealConnect for Teams: Intermittently, standard based endpoints (VTC) not received video when dialing into lobby, no IVR and welcome slide
Incident Report for Polycom Cloud Services
Postmortem

The issue was a result of the Microsoft’s Azure front door connectivity issue: https://portal.azure.com/#view/Microsoft_Azure_Health/DetailsPage.ReactView/fromDeeplink~/false/index~/1

This caused issues with the following:

  1. Inability to scale up the gateways within the Poly RealConnect service.
  2. Existing gateways were unable to support dialing using the IVR call flow.

Once Microsoft resolved the issue on their end, Poly ensured all gateways were up and fully functional.

Posted Jun 14, 2022 - 15:37 MDT

Resolved
This incident has been resolved.
Posted Jun 14, 2022 - 15:30 MDT
Monitoring
The issues has been identified. Corrective actions have been implemented by Microsoft and Poly has reset it's RealConnect Team's gateways.
Posted Jun 14, 2022 - 13:08 MDT
Investigating
We are currently investigating this issue.
Posted Jun 14, 2022 - 05:09 MDT
This incident affected: Poly RealConnect (EMEA).