RealConnect Reporting - Report failure

Incident Report for Poly Cloud Services

Resolved

We are continuing to monitor for any further issues.
Posted Mar 13, 2023 - 20:58 MDT

Update

We are continuing to monitor for any further issues.
Posted Mar 13, 2023 - 20:57 MDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 13, 2023 - 05:51 MDT

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 12, 2023 - 20:50 MDT

Investigating

We are currently investigating this issue.
Posted Mar 12, 2023 - 20:13 MDT
This incident affected: Poly RealConnect (NALA, EMEA, APAC, RealConnect Tenant Report).