Reports of audio/video delay between VTC calls.
Incident Report for Polycom Cloud Services
Resolved
We have received no new reports of issues, the issue has been resolved.
Posted May 15, 2019 - 19:44 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 14, 2019 - 22:06 MDT
Investigating
The team is investigating reports of delay between VTC devices connecting through our service.
Posted May 14, 2019 - 08:41 MDT
This incident affected: Poly RealConnect (Calling).