RealConnect Tenant Report Portal - Connection issue
Incident Report for Polycom Cloud Services
Resolved
This incident has been resolved.
Posted Dec 24, 2021 - 10:21 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 24, 2021 - 09:08 MST
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 24, 2021 - 08:59 MST
Update
We are continuing to investigate this issue.
Posted Dec 24, 2021 - 03:40 MST
Investigating
We are currently investigating this issue.
Posted Dec 24, 2021 - 03:39 MST
This incident affected: Poly RealConnect (RealConnect Tenant Report).