RealConnect for Teams: Intermittent Call Failures with endReason “An unexpected error occurred while communicating with Teams”
Incident Report for Polycom Cloud Services
Resolved
Issue has been confirmed to be related to the Microsoft case TM389699 which has been resolved. No further issues have been observed in RealConnect.
Posted Jun 07, 2022 - 17:02 MDT
Monitoring
Issue has been confirmed to be related to the Microsoft case TM389699 which has been resolved. The service is currently being monitored.
Posted Jun 07, 2022 - 13:27 MDT
Update
The issue appears to have subsided, but we are still investigating whether it is related to Microsoft TM389699 issue.
Posted Jun 07, 2022 - 03:29 MDT
Update
We are continuing to investigate this issue.
Posted Jun 07, 2022 - 02:18 MDT
Investigating
We are currently investigating this issue.
Posted Jun 07, 2022 - 00:36 MDT
This incident affected: Poly RealConnect (EMEA, APAC, Calling).