RealConnect for Teams: Intermittently, video from standard based endpoints (VTC) is not received on Teams clients.
Incident Report for Polycom Cloud Services
Postmortem

The issue surfaced after a routine upgrade to the Poly Teams gateway to leverage Microsoft’s latest SDK. This upgrade was applied in an effort to resolve an issue related to large Teams meetings and CVI participants unmuting their audio. Our standard testing and verification processes were followed. No issues were identified with the new gateway version. However, it appears that incorporating the latest version of the SDK introduced the issue.

As soon as the issue was identified and isolated, a version of the gateway was deployed, that does not include the new Microsoft SDK, while the issue is being investigated by Poly and Microsoft.

Posted Feb 16, 2022 - 15:41 MST

Resolved
This incident has been resolved.
Posted Feb 16, 2022 - 15:32 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 15, 2022 - 17:43 MST
Identified
The cause for the issue has been identified and we are rolling a potential remediation.
Posted Feb 15, 2022 - 11:11 MST
Update
We are continuing to investigate this issue.
Posted Feb 15, 2022 - 05:33 MST
Investigating
We are currently investigating this issue.
Posted Feb 15, 2022 - 02:29 MST
This incident affected: Poly RealConnect (NALA, EMEA, APAC).