Call failures in WEU datacenter
Incident Report for Poly Cloud Services
Resolved
This incident has been resolved.
Posted Aug 02, 2024 - 14:54 MDT
Monitoring
Our partners have implemented a change that has mitigated the issue.
Calls landing on WEU region are now working.
We are monitoring the deployment.
Posted Jul 26, 2024 - 15:00 MDT
Update
Poly/HP engineering continues to work with Microsoft engineering to root cause the call failures in the WEU datacenter. The WEU datacenter remains removed from the call rotation, thus calls made to @t.plcm.vc remain unaffected.
Posted Jul 24, 2024 - 14:00 MDT
Investigating
HP is investigating call failures within the WEU datacenter. WEU datacenter has been removed from call rotation while the investigation is continuing. Calls made to @t.plcm.vc remain unaffected. Calls direct to WEU may result in failures.
Posted Jul 23, 2024 - 17:29 MDT
This incident affected: Poly RealConnect (EMEA).