Issuses autoscaling in the South Central US datacenter
Incident Report for Polycom Cloud Services
Resolved
This incident has been resolved.
Posted Aug 12, 2019 - 09:53 MDT
Monitoring
We have identified the underlying issue and have deployed a fix. (one of our containers lost sync with the filesystem and needed to be restarted).

We will continue to monitor the service to ensure the issue doesn't reoccur.
Posted Aug 12, 2019 - 08:06 MDT
Investigating
We have detected an issue with autoscaling in the southcentral datacenter. The team as trying to work around the issue now manually. In the interim, additional capacity has been added to our other regions to cover the call volume.
Posted Aug 12, 2019 - 07:56 MDT
This incident affected: Poly RealConnect (NALA, Calling).