Intermittent issues loading endpoints
Incident Report for Polycom Cloud Services
Resolved
This incident has been resolved.
Posted Mar 15, 2022 - 18:55 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 15, 2022 - 09:33 MDT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 15, 2022 - 08:23 MDT
Investigating
We are currently investigating this issue.
Posted Mar 15, 2022 - 06:55 MDT
This incident affected: One Touch Dial Service.