PDMS-E Pin Reset & Rest API Issues
Incident Report for Polycom Cloud Services
Resolved
A fix has been deployed and we consider both issues resolved.
Posted Sep 17, 2019 - 15:30 MDT
Identified
We have identified the root cause and are working on a fix. Next update: Tuesday, September 17.
Posted Sep 16, 2019 - 16:27 MDT
Update
Upon further investigation, the scope of impact has been reduced. Rest API issue was linked to Pin Reset functionality only, therefore customers who reset their pins in the last month and new customers trying to activate were the only known impacts. Action request for existing customers - please do not reset pin until issue is completely resolved.
Next update: September 16
Posted Sep 13, 2019 - 13:39 MDT
Update
PDMS-E issue #1 PIN RESET - No new updates. Next update Sept 13.
PDMS-E issue #2 REST API - No new updates. Next update Sept 13.
Posted Sep 12, 2019 - 17:00 MDT
Investigating
#1 - PIN RESET to cloud relay is not currently available to new customers. Next update will be provided on September 12.
#2 - REST API issues for existing PDMS-E customers may be impacted in the following ways: cannot send API commands from PDMS-E, device reboots and Get Device Configurations. Customers also may not be able to make API calls to phones including changes, queries, resets, etc to endpoints in existing deployments. However, it appears the following remain unaffected: standard provisioning (between 3-5 AM including profile changes and updates), upgrades and provisioning directly to PDMS-E (not leveraging advanced features provided by cloud relay). Next update: September 12.
Posted Sep 11, 2019 - 16:47 MDT
This incident affected: Poly Cloud (Poly Device Management Service for Enterprise (PDMS-E)).