Error in Poly Lens telemetry event pipeline
Incident Report for Poly Cloud Services
Resolved
This incident has been resolved.
Posted Mar 04, 2024 - 21:07 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 04, 2024 - 01:55 MST
Update
The issue is in the IoT telemetry path. This will impact connection reporting for Lens applications like desktop and mobile and secondary device peripherals like TC8 and T810 touch controllers. Management and provisioning of IP devices is not impacted by this issue.
Posted Mar 03, 2024 - 21:48 MST
Identified
Our monitoring system reported increased errors in the telemetry events. When we escalated to the Azure team, it was determined that this is related to a service issue in Azure event hubs. We are working with the Azure team to restore service.
Posted Mar 03, 2024 - 20:37 MST
This incident affected: Poly Lens.