Teams - Some VTC meeting sessions disconnect after about 6 minutes; Microsoft ID: TM217917
Incident Report for Polycom Cloud Services
Resolved
Final status: Microsoft identified a recent deployment that manages the lifecycle of real-time media bot sessions, including CVI (Cloud Video Interop), introduced a regression. Microsoft reverted the deployment and confirmed the issue has been mitigated after monitoring the service. Next steps: They are reviewing their update procedures to better identify similar issues during development and testing cycles.
Posted Jul 03, 2020 - 05:12 MDT
Investigating
Microsoft is investigating the issue where some VTC users are experiencing meeting session disruptions after about 6 minutes in Teams. We will share the updates as they are received.
Posted Jul 03, 2020 - 04:29 MDT
This incident affected: Poly RealConnect (Calling).