Licenses not appearing in activation portal
Incident Report for Poly Cloud Services
Resolved
This incident has been fully resolved and back to normal operations.
Posted Jan 09, 2019 - 13:51 MST
Update
Approximately 75% of affected customers have been restored. Still working!
Next update in 30.
Posted Jan 09, 2019 - 13:34 MST
Monitoring
A fix has been deployed and affected customers are being restored.
Next update in 30 minutes.
Posted Jan 09, 2019 - 13:02 MST
Update
We are continuing to work on a fix for this issue.
Posted Jan 09, 2019 - 13:00 MST
Identified
The developers have identified the problem and are working on a fix. A small subset of customers are affected but not all. Next update in 30 mins.
Posted Jan 09, 2019 - 12:30 MST
Update
We are continuing to investigate this issue.
Posted Jan 09, 2019 - 10:52 MST
Update
This is a partial outage, not impacting all. However we ask that you AVOID navigating to the Polycom WebApp as this may impede our investigation. We will keep you posted with our progress. Thank you!
Posted Jan 09, 2019 - 10:47 MST
Investigating
We are currently investigating this issue.
Posted Jan 09, 2019 - 10:38 MST
This incident affected: Poly RealConnect (Licensing, Calling).