Error when logging into RealConnect enrollment page
Incident Report for Polycom Cloud Services
Resolved
There was an issue with our CSP transacting tenants, we resolved the configuration issue and restarted the affected service. This incident has been resolved.
Posted May 31, 2020 - 23:07 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 31, 2020 - 22:36 MDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 31, 2020 - 21:38 MDT
Investigating
We are currently investigating this issue.
Posted May 31, 2020 - 21:24 MDT
This incident affected: Poly RealConnect (Licensing).