RealConnect Tenant Report Portal - Connection issues
Incident Report for Polycom Cloud Services
Resolved
The incident has been resolved. One of our services became unresponsive and the team is analyzing the logs and our health checks to determine RCA and how best to mitigate this in the future.
Posted May 12, 2020 - 13:00 MDT
Update
We are continuing to monitor for any further issues.
Posted May 12, 2020 - 10:23 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 12, 2020 - 10:23 MDT
Investigating
The RealConnect tenant report portal is currently inaccessible, we are investigating this issue.
Posted May 12, 2020 - 09:36 MDT
This incident affected: Poly RealConnect (RealConnect Tenant Report).