Relays are showing a status of 'Unreachable'.
Incident Report for Poly Cloud Services
Resolved
The fix is working great in production. Relay status continues to be displayed correctly.
Posted Nov 15, 2018 - 16:05 MST
Monitoring
A fix has been pushed to production. Relay status is now correctly being displayed.
We will monitor the situation and hopefully close the issue on the next update.
Posted Nov 15, 2018 - 14:54 MST
Identified
A fix has been identified and is being readied for production deployment.
Stay tuned... next update in 120 minutes or as events warrant.
Posted Nov 15, 2018 - 12:43 MST
Investigating
Relays are incorrectly showing a status of 'Unreachable' in the One Touch Dial portal.
CloudRelay devices are operating, but the status representation in the portal is incorrect.
Next update in 120 minutes.
Posted Nov 15, 2018 - 12:27 MST
This incident affected: One Touch Dial Service.