Timeouts when accessing the admin portal
Incident Report for Polycom Cloud Services
Resolved
This incident has been resolved. The issue was related to a cascading failure in our database cluster where 1 node died followed by a second node. The remaining cluster member was unable to sustain the API traffic which led to the timeouts. The team continues to investigate the issues that led to the failures and has increased our monitoring of the cluster in the interim.
Posted Feb 12, 2020 - 20:18 MST
Update
We are continuing to monitor for any further issues.
Posted Feb 11, 2020 - 21:43 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 11, 2020 - 21:13 MST
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 11, 2020 - 21:00 MST
Investigating
We are currently investigating this issue.
Posted Feb 11, 2020 - 20:03 MST
This incident affected: Poly Cloud (Poly Cloud Services Administration Portal).