RealConnect Tenant Report Portal - Connection issues
Incident Report for Polycom Cloud Services
Resolved
This incident has been resolved.
Posted Aug 10, 2020 - 15:10 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 10, 2020 - 12:11 MDT
Investigating
We are currently investigating this issue.
Posted Aug 10, 2020 - 08:59 MDT
This incident affected: Poly RealConnect (RealConnect Tenant Report).