A subset of H.323 calls were failing when being processed by the east US and Australia deployment.
Incident Report for Poly Cloud Services
Resolved
This incident has been resolved.
Posted Sep 26, 2022 - 13:44 MDT
Monitoring
The issue has been identified and mitigation has been applied. The service is fully operational.
Posted Sep 26, 2022 - 10:42 MDT
This incident affected: Poly RealConnect (NALA, APAC, Calling).