Poly Cloud Relays fail to connect to iot.plcm.cloud
Incident Report for Polycom Cloud Services
Resolved
This incident has been resolved.
Posted Feb 09, 2021 - 15:07 MST
Investigating
KNOWN CUSTOMER IMPACTS: (1) Customers cannot create new cloud relays at this time. (2) Existing cloud relays appear disconnected in the Poly Cloud Services portal, however, this is a false negative, they are actually online and functional. We are working to mitigate this issue and will provide another update as soon as we can. Thank you.
Posted Feb 09, 2021 - 14:11 MST
This incident affected: Poly Cloud (Poly Cloud Services Administration Portal).