Skype - Intermittent Packet Loss
Incident Report for Poly Cloud Services
Resolved
Affected customers have been migrated to new Skype pools and after monitoring packet loss during peak traffic hours, we've determined the issue has been mitigated.
Posted Apr 25, 2019 - 17:22 MDT
Update
We are continuing to monitor for any further issues.
Posted Apr 04, 2019 - 19:05 MDT
Monitoring
Poly has deployed the mitigation and is monitoring through the upcoming busy hours.
Posted Apr 04, 2019 - 19:04 MDT
Identified
Microsoft has identified a load problem on the Skype edge servers in one of the regions and has provided Poly with guidance on mitigation.
Posted Apr 04, 2019 - 19:01 MDT
Update
Continue to work with network engineers from Microsoft Azure and Skype for Business to further identify the root cause. This appears only to impact a handful of customers traversing a specific network path.
Posted Mar 29, 2019 - 14:06 MDT
Update
We are continuing to investigate this issue.
Posted Mar 20, 2019 - 15:48 MDT
Update
Both Polycom and Microsoft have created dedicated environments for testing this issue to try to determine the root cause of the packet loss. In the meantime, we are both exploring potential mitigations to circumvent this in the interim.
Posted Mar 08, 2019 - 14:22 MST
Update
We're looking into the network path to pinpoint the source of potential packet loss. In addition, we're preparing to capture a recurrence of the issue for fresh data to analyze.
Posted Feb 25, 2019 - 18:38 MST
Update
The investigation is ongoing, meanwhile, we are preparing to capture a recurrence of the issue in order to pinpoint the source of potential packet loss within Microsoft's network infrastructure. Next update by 6pm Mountain time today.
Posted Feb 25, 2019 - 12:09 MST
Update
We've determined that the previously identified portion of Microsoft infrastructure that facilitates traffic balancing in the affected environment is not a contributing factor to the intermittent impacts. We're verifying the health of additional network devices in the affected path to isolate the cause of the problem. Next update: February 25, 11am Mountain.
Posted Feb 22, 2019 - 16:19 MST
Update
We continue to work on this topic with Microsoft and will provide another update in 2 hours.
Posted Feb 22, 2019 - 14:15 MST
Update
We're continuing our investigation with Microsoft into the network path of affected traffic. We're also working to validate whether a degraded portion of Microsoft infrastructure tasked with balancing request traffic may be contributing to this problem. Next update by: Friday, February 22, 2019, at 2:00 PM Mountain. LY173946 has been updated with the same details.
Posted Feb 22, 2019 - 11:19 MST
Update
We're continuing to identify the origin of the packet loss which, due to the intermittent impact of the issue, is taking more time than initially expected. We will continue investigating overnight (NALA hours) and will provide an update in the morning.
Posted Feb 21, 2019 - 18:30 MST
Update
Due to the intermittent nature of the issue, it is taking longer than expected to isolate the specific cloud infrastructure responsible for the packet loss. Microsoft continues to review network traces to identify the cause of the issue.
Posted Feb 21, 2019 - 16:37 MST
Update
We are still investigating this topic. Note, Microsoft is also posting updates with known impacted tenants via their Service Health Dashboard under: LY173946.
Posted Feb 21, 2019 - 14:11 MST
Investigating
Video endpoints connected via RealConnect for O365 (Skype for Business) interop calls may experience intermittent video and/or audio issues. We are investigating this with Microsoft.
Posted Feb 21, 2019 - 11:42 MST
This incident affected: Poly RealConnect (Calling).