Cisco endpoints not getting calendar updates
Incident Report for Poly Cloud Services
Resolved
It would appear that the fix is working; we are considering the this issue resolved.
Another issue has been opened for the status of the Relay device is incorrectly showing 'Unreachable'.
Posted Nov 15, 2018 - 14:01 MST
Monitoring
A fix has been pushed to production. Cisco devices are showing 'Connected' on the One Touch Dial portal. Calendars are being updated for Cisco devices through CloudRelay connectors. However, the One Touch Dial portal's representation of status of the Relay device is incorrectly showing 'Unreachable'.
Posted Nov 15, 2018 - 12:22 MST
Update
Engineering has identified a code issue as the potential root cause. Engineers continue to work to verify a fix.
Next update in 60 minutes or as events warrant.
Posted Nov 15, 2018 - 11:33 MST
Identified
An issue has been identified that affects Cisco endpoints connected through a CloudRelay. Calendars are not being update on those endpoints. On the One Touch Dial portal, Relays are showing a status of 'Unreachable'. The fix has been identified and will be pushed to production once verified.
Next update in 60 minutes.
Posted Nov 15, 2018 - 10:30 MST
This incident affected: One Touch Dial Service.