Issues logging into the OTD admin interface
Incident Report for Poly Cloud Services
Resolved
This issue has been resolved. The team will continue monitoring to further verify. Note: Administrators may be forced to accept Microsoft login permission upon login.
Posted Mar 22, 2019 - 11:17 MDT
Investigating
Poly team is currently investigating an issue preventing administrators from logging into the OTD dashboard.
Posted Mar 22, 2019 - 08:36 MDT
This incident affected: One Touch Dial Service.