Cloud relays showing up as "Unreachable" in the OTD portal
Incident Report for Polycom Cloud Services
Resolved
This incident has been resolved.
Posted Jun 18, 2019 - 13:07 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 18, 2019 - 08:59 MDT
Identified
The issue has been identified and a fix has been deployed to production.
Posted Jun 18, 2019 - 08:59 MDT
Investigating
There appears to be an issue in the OTD portal which results in cloud relay servers reporting "Unreachable". When reviewing our analytics, we can see the relays are successfully receiving messages; therefore, we believe this is only a UI issue.

We are currently investigating this issue.
Posted Jun 18, 2019 - 07:50 MDT
This incident affected: One Touch Dial Service.