RealConnect for Teams: SIP TCP calls fail to connect to the South Central US deployment
Incident Report for Polycom Cloud Services
Resolved
This incident has been resolved.
Posted Apr 23, 2021 - 08:35 MDT
Monitoring
Issue has been identified and resolved. We are currently monitoring
Posted Apr 22, 2021 - 22:25 MDT
Update
We are continuing to investigate this issue.
Posted Apr 22, 2021 - 22:21 MDT
Investigating
We are currently investigating this issue.
Posted Apr 22, 2021 - 21:51 MDT
This incident affected: Poly RealConnect (NALA).