RealConnect Tenant Report Portal - Connection issues (part 2)
Incident Report for Polycom Cloud Services
Resolved
This incident has been resolved.
Posted Jan 13, 2020 - 18:46 MST
Monitoring
We resolved a configuration issue in one of our microservices which was exposed when the service was migrated to a new cluster. We have addressed the issue and are auditing additional services to ensure we do not encounter such problems in the future.
Posted Jan 13, 2020 - 16:50 MST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 13, 2020 - 15:16 MST
Investigating
We apologize for the inconvenience regarding multiple notifications, however, the reporting portal still appears to be down. We will send another notification once the fix has been globally verified. Thank you for your patience.
Posted Jan 13, 2020 - 11:37 MST
This incident affected: Poly RealConnect (RealConnect Tenant Report).